Error al actualizar el paquete openssh mediante Chocolatey | Algo de Linux

viernes, 14 de julio de 2017

Error al actualizar el paquete openssh mediante Chocolatey

Si habéis instalado el paquete openssh en Windows mediante Chocolatey incluyendo el servicio ssh, al actualizar el paquete obtendréis un error si no indicáis como parámetro que debe actualizarse el servicio ssh también.

Para actualizar correctamente tanto el servicio como el cliente, ejecutaremos el comando choco de la siguiente manera:
C:\WINDOWS\system32>choco upgrade -y openssh --params='/SSHServerFeature'
Publicado por primera vez en http://enavas.blogspot.com.es

No hay comentarios: