Modificado el paquete mBlock_4.0.4_i386.deb para que se instalen sus dependencias en sistemas de 64 bits | Algo de Linux

lunes, 18 de diciembre de 2017

Modificado el paquete mBlock_4.0.4_i386.deb para que se instalen sus dependencias en sistemas de 64 bits

En un post anterior, encontraréis los paquetes para instalar la versión 4.0.4 de mBlock en sistemas de 32 y 64 bits.

He modificado el paquete mBlock_4.0.4_i386.deb (y lo he guardado como mBlock_4.0.4-1_i386.deb) para añadir las siguientes dependencias al fichero de control:
  • libxss1: i386
  • libgconf2-4: i386
  • libnss3: i386
De este modo, si fuera necesario, podremos instalar también la versión de 32 bits en sistemas de 64 bits.


Publicado por primera vez en http://enavas.blogspot.com.es

No hay comentarios: